AdminToys Suite is a collection of administration utilities for remote management of Windows Servers and Workstations.
Try It

Watch Video Online

Take a Tour

Purchase


Clean and safe, certified by Softarea51   

   The ultimate tool for IT network admins! Easy, fast and comfortable.      

Antonio Evans   

 

AdminToys Suite Requirements

AdminToys Suite works on the following operating systems:

  • Windows 7
  • Windows Server 2008
  • Windows Vista
  • Windows Server 2003
  • Windows XP
  • Windows 2000

Target remote systems which AdminToys Suite can handle, may be running on:

  • Windows 7
  • Windows Server 2008
  • Windows Vista
  • Windows Server 2003
  • Windows XP (Professional only)
  • Windows 2000
  • Windows Me
  • Windows 98/95 *
  • Windows NT 4 **

The use of AdminToys Suite on your network may require changes to some settings. If you are using software or hardware firewall, open the following ports:

  • 135 (TCP) and 445 (TCP). These ports are needed for AdminToys Suite to perform RPC and DCOM transactions.
  • 8411 (TCP). This port is used by Remote Process Manager for task management assistance.
  • 80 (TCP). Used for HTTP protocol. This port is used by aupdwiz.exe module to make connection to AdminToys Suite Update Server
  • 80 (TCP) and 443 (TCP). Used for HTTP and HTTPS protocol. This port is used by AdminToys Suite Activation Wizard module (aactwiz.exe).
  • 123 (UDP). Used for NTP protocol. This port is used by AdminToys Suite Batch Processor module (batchprc.exe) to retrieve the time from a remote time server when the batch mode "Clock Synchronization :: Synchronize using Atomic Clock Servers" is selected.

If you encountered a problem when connecting to the remote computer, please take a look at this article:
http://msdn.microsoft.com/en-us/library/aa389290(VS.85).aspx

Some of the modules require that the default admin$ share be available.

AdminToys Suite can also work on stand-alone computers without connection to a network.

Most of AdminToys Suite modules require mouse or other pointing device for comfortable use.

REMARKS:

* Windows 98/95: WMI CORE 1.5 (Windows 95/98 and Windows NT 4.0) is available as a download from http://www.microsoft.com/downloads . This download requires Microsoft Internet Explorer version 5.0 or later.

** Windows NT Workstation 4.0 SP4 and later: WMI is available through Add/Remove Windows Components in Control Panel, Add/Remove Programs, as WBEM option install. A later, more comprehensive version, WMI CORE 1.5 (Windows 95/98 and Windows NT 4.0), is available as a download from http://www.microsoft.com/downloads .

 
  Copyright © 2012 Lovelysoft. All Rights Reserved. Home | Product Information | Download | Order | Customer Service | Partners | Privacy Statement